Author Topic: Orion XTi 12 Intelliscope controller/cable issues  (Read 283 times)

buckfeedssapfai

  • Active Astronomer
  • ***
  • Posts: 122
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Orion XTi 12 Intelliscope controller/cable issues
« on: December 31, 2017, 06:13:17 PM »
Hey guys,

i'm new to the forum and a beginner in amateur astro, I just went from a 8 inch Skywatcher Dobson to a 12 inch Orion Intelliscope Dob that I grabbed up used for a decent price.

Now i'm here having a few issues getting the Intelliscope system to work. At first one of the enconders was dammaged. So I went and repaired it ( I'm a pretty good tech so it was easy)
I've tested the enconder with the built in test and all seems well. But when I go outside and do the star alignement I never get it right.After putting upright like explained in the manual,I'm pointing obvious stars like Arcturus or Altair or Antares. Stars I know for sure i'm dead on. Still I can never get the proper alignement, the best warp factorI got is friggin 14.7 lol. Far away from the 0.4 asked.

I'm suspecting the controller cablemay be the issue (The old owner did not give me the original one) so i'm gonna swap it tomorrow ( It looks like a common RJ12 cable).

However if that isn't it, I'd like to know if one of you guys hit similar problems before with the intelliscope.

I've noticed with the encoder that the ALT readings is always starting at 00.0 from uptop and going to -90.0 when completely parallel to the ground. Shouldn't it read 0 when down and 90 when up?? Thanks in advance for your input.

PS: If any of you guys have that controller cable and could tell me what is the Pin Out please send me a msg! Maybe there is an inverted pin in there



Scott Bentley

  • Active Astronomer
  • ***
  • Posts: 148
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #1 on: December 31, 2017, 08:33:46 PM »
Make sure it's not in EQ mode. It will say "Set Dec Mark" if it is. if my memory serves me correct. That would explain the warp factor being so off.

memeforvi

  • Active Astronomer
  • ***
  • Posts: 117
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #2 on: January 01, 2018, 04:53:04 AM »
Quote
Make sure it's not in EQ mode. It will say "Set Dec Mark" if it is. if my memory serves me correct. That would explain the warp factor being so off.

Wait what?

Why would it be in EQ mode on a Dob? ....................D*amn it! lol

edit : I just tried it I can swap to Point Vertical...I guess i'll try that !

MANY thanks!

carewemi

  • Active Astronomer
  • ***
  • Posts: 113
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #3 on: January 03, 2018, 10:28:45 AM »
They used to sell these with the SkyviewPro EQ mounts and never got rid of that option with the hand control for the Dobs. It happened to me a couple times where I had horrible warp factor only to discover it was in EQ mode.. Always be sure upon startup that it says "Point Telescope Vertical". That should hopefully be the extend of the problem. Best of luck. Clear and dark skies.

puzzweetscareg

  • Active Astronomer
  • ***
  • Posts: 115
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #4 on: January 03, 2018, 04:27:34 PM »
Yup! Happened to me the first time on my used Orion XT12i and it was set to Dec vice point vertical. That should solve your problem and you won't have to make a new cable! Good Luck!

contreleri

  • Active Astronomer
  • ***
  • Posts: 128
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #5 on: January 10, 2018, 04:20:41 PM »
Quote
Yup! Happened to me the first time on my used Orion XT12i and it was set to Dec vice point vertical. That should solve your problem and you won't have to make a new cable! Good Luck!

I made the cable anyway it was weak and could be knocked out easily. But yeah I Think it solved my problem i'm going to test when clear skies occure!

compstifcolpai

  • Active Astronomer
  • ***
  • Posts: 124
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #6 on: January 11, 2018, 01:57:27 AM »
Wait till the temperature drops below 50*f....and the screen fades out till its unreadable.

A rubber band and a handwarmer are your friends

chlorleifilwhirl

  • Active Astronomer
  • ***
  • Posts: 126
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #7 on: January 11, 2018, 02:37:07 PM »
My COL always immediately said "Set Vertical" or some such (2005). All I have to do is then put the scope straight up stopping at the vertical stop as first point, enter, then two stars, then I'm off!

My friend bought one two years ago and is just starting to use it (don't ask!!)

His starts up and doesn't say the same as mine. Not recognizing this, I just did what I always do and got wacked out warps.

I think we got out his manual and it says to just push "Enter" and then it says "Set Vertical" or whatever mine always first said, and then his worked too!

stunfalriave

  • Active Astronomer
  • ***
  • Posts: 115
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #8 on: January 11, 2018, 03:18:49 PM »
Quote
Wait till the temperature drops below 50*f....and the screen fades out till its unreadable.

A rubber band and a handwarmer are your friends

I'm in Canada, I'm aware of this potentiel problem haha, I'll look into it!

James Pederson

  • Active Astronomer
  • ***
  • Posts: 117
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #9 on: January 11, 2018, 05:34:34 PM »
The system has an EQ mode for use with a Dob EQ platform.
Intelliscope Instruction Manual

See page 23. 12. The Hidden Functions: Clock

Michael Zamora

  • Active Astronomer
  • ***
  • Posts: 104
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #10 on: January 12, 2018, 06:51:26 AM »
Quote
The system has an EQ mode for use with a Dob EQ platform.
Intelliscope Instruction Manual

See page 23. 12. The Hidden Functions: Clock

Well! I'm impressed by all the answers I got here in this short period of time. Thank you all!

grateganir

  • Active Astronomer
  • ***
  • Posts: 118
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Orion XTi 12 Intelliscope controller/cable issues
« Reply #11 on: January 13, 2018, 11:51:00 AM »
Hey all,

Just to tell you that the cable + the repair of the ALT encoder + setting the darn point vertical option resolved all issues, spent the last night fighting the moonlight and got it to work and find a few clusters!

Thank you all!