Author Topic: Polemaster final alignment help  (Read 401 times)

bermordliro

  • Active Astronomer
  • ***
  • Posts: 114
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Polemaster final alignment help
« Reply #15 on: January 23, 2018, 06:00:30 AM »
I have version 1.3.2 running on a MacBook Air with OSX 10.12.

FWIW, when I have experienced the same issue as the OP, I have assumed it to be seeing related or poor S/N ratio in my red zone location. Usually, starting over resulted in a better result.

My view of the polar region, however, is through a few tree branches, and one time recently windy conditions created the same problem. Under normal conditions with clear sky, I have found PoleMaster to work beautifully.

John

tinlengmmuner

  • Active Astronomer
  • ***
  • Posts: 134
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Polemaster final alignment help
« Reply #16 on: January 23, 2018, 06:46:52 PM »
I have had this happen on my Mac. Usually it happens when I take too long between steps, so I try to do it as fast as possible. The software is not exactly bug free. If it does happen, I have to start over. Eventually it works like it is supposed to. I don't think it's seeing, because I can start over and it works just fine the second time. I think the program is just buggy. Most of the time, it works fine for me on the first time, as long as I go fast. I have done it with the mount on and tracking, and with the mount off. I personally don't see any difference, so I just leave the mount off and move it by hand.

Rob Freeman

  • Active Astronomer
  • ***
  • Posts: 113
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Polemaster final alignment help
« Reply #17 on: February 02, 2018, 07:25:38 PM »
Quote
There is something I don't understand.
le manual says:
7.When using the PoleMaster, Should I stopt the mount RA tracing or not?
No. It is best to keep tracing during using the PoleMaster.

‚ÄčThefacelessmen says that the mount should be powered down.

What is the best way to use polemaster?
Thank you
Vince

My guess is that it is to keep field rotation out of the equation during the time you are aligning. Of course, I have no idea if that is true.

I've done it both ways and unscientifically felt that my results were better with it on, but I have no real data to support that.

Zachary Patterson

  • Active Astronomer
  • ***
  • Posts: 126
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Polemaster final alignment help
« Reply #18 on: February 09, 2018, 11:19:24 AM »
This also happened to me - I bumped up the camera exposure a notch, and it seemed to fix it.  Not sure if that was really the cause though.
I hope the next version of the software is more like the method used in sharpcap 2.9.  So much easier:)

alanrock

  • New Astronomer
  • *
  • Posts: 1
  • Activity:
    0%
  • Reputation: +0/-0
    • View Profile
Re: Polemaster final alignment help
« Reply #19 on: April 19, 2018, 01:39:42 AM »
This happens to me occasionally as well, and I don't think it's due to poor seeing. In fact, half the time the little white circle is up in the top left corner of the screen and there's no way to get anywhere near it, so I just skip this step and I'm _usually_ ok in the next step, but not always. I'm using it on a Mac, and there's little to no help available on their website. I would say only 1 time out of 10 does the white circle appear where it's supposed to.